August 12, 2011
Should I update my Joomla 1.6 site to Joomla 1.7?
By Chepri Staff

Absolutely you should. In fact, you must upgrade to Joomla 1.7. Joomla 1.6 will reach the end of its life in August 2011, just a month away. After that, Joomla 1.6 will have no further security updates, meaning that if a security problem is discovered, it will not be addressed. And that means if your site is hacked due to a 1.6 vulnerability, you will have no recourse to fix the site, other than to move it to 1.7 anyway. You might as well move it sooner than later!

Oh, and upgrading from 1.6 to 1.7 is designed to be a very simple, one-click process.

0 Comments

Submit a Comment

Your email address will not be published.

Trusted by top brands.

Get Started with DineEngine.

Contact Us Now Find Out How Chepri Can Help Your Team. Ask Us More About Should I update my Joomla 1.6 site to Joomla 1.7?.

(800) 338-8102

733-C Lakeview Plaza Blvd. Worthington, OH 43085.